Jump to content


Photo

Windows has failed to connect to Windows Service


  • Please log in to reply
9 replies to this topic

#1 Sappmer

Sappmer

    Forum Regular

  • Power Users
  • 568 posts

Posted 02 November 2011 - 09:41 PM

So for the last month or two, my computer has been REAAALLLYYY SLLLLOOOOOOWWWWW at booting up. I am running Windows 7 64 bit edition. So one day after waiting about ten minutes to get to the log on screen, I log in and my eyes are assaulted by this horrible horrible Windows 98 theme, and a lovely little message that says this:
Windows could not connect to The System Event Notification Service service. This problem prevents standard users from logging on to the system. As an administrative user, you can review the System Event Log for details about why the service didn't respond


Had this for a month or two, at first I worked out to just wait on my log in screen until my computer sounded like it wasn't doing anything (which could take about 20 minutes to half an hour in total). That seemed to work. Then I also updated my graphics card driver, which seemed to eradicate the problem....




UNTIL NOW.
I have searched everything, tried everything and nothings working and I can't change the theme (because windows can't connect to the service thingy), and I have to restart my audio thingybobs so I can listen to my music if I so want... I would if I wasn't so damn annoyed at the main problem. The main thing people suggest on the internet is to go into command prompt and do a winsock reset... it doesn't work and if anything it just made shutting down take forever too (I cooked my whole dinner whilst I was waiting for it to shut down and get back to the log in screen).The next thing they suggest is to go to the services.msc thing, finding the event log notifier thing and setting that to manual. Which I did... Still to no avail.And waiting for the computer to stop making noises doesn't work either before logging on. Any one got any ideas? Or know a good site to go? I would be very grateful to anyone who can help me.

Edited by David, 02 November 2011 - 10:01 PM.
Formatting removed for ease of reading


#2 MrKguy

MrKguy

    Karate Kid

  • Excluded
  • 890 posts

Posted 02 November 2011 - 09:59 PM

cant help mate, happened to me once but I just restarted it :) Try going to PC world and ask, there helpful.

#3 David

David

    Ninja Pussycat :)

  • Moderators
  • 31,351 posts

Posted 02 November 2011 - 10:00 PM

Any one got any ideas?

Yep. Get a Mac.

#4 Alex_101

Alex_101

    Die Hard

  • Members
  • 1,341 posts

Posted 02 November 2011 - 10:24 PM

Reboot your computer, just after the start up screen, hold down F8 for a few seconds.

When the boot menu appears, select start in safe mode.
This should see your computer boot in safe mode where only the core programs will run.
Hopefully your computer should boot with no problem in good time.

While in safe mode, i suggest you:

Open the Start Menu. Click on All Programs


right click on the Startup folder,
and click on Open or Explore.

Remove any random and non critical files from here (if any).Also, did you make any changes to your software or hardware before the problems started happening? it is most likely being caused by something you have installed. Just a few tips that may or may not help.

Edited by Alex_101, 02 November 2011 - 10:29 PM.


#5 Sappmer

Sappmer

    Forum Regular

  • Power Users
  • 568 posts

Posted 03 November 2011 - 09:40 AM

Hey, no I did nothing to my computer. The latest thing I did was update my graphics card (and again after the problem started).

My computer is now working normally apart from the even more unusually slow start up, I'm not sure whether it's linked to the system/malware/other problem scan I did last night.


And when I'm exploring that place, how will I know files are non critical and random?

#6 Burnsy2023

Burnsy2023

    Forum Obsessed!

  • Members
  • 5,781 posts

Posted 03 November 2011 - 10:27 AM

Download Autoruns from here: http://technet.micro...ernals/bb963902

Print screen and post the results here.

#7 Damsel

Damsel

    Forum Obsessed!

  • Lifetime Power Users+
  • 6,720 posts

Posted 03 November 2011 - 12:18 PM

Of course, the easiest way around a 'reboot' problem, is don't reboot unless you have to. None of our computers ever get turned off. We need to reboot them maybe once a month, if that. The rest of the time they are on with just the monitors turned off when we're not using them.

#8 Rocket

Rocket

    PoliceSpecials.COM Staff

  • Moderators
  • 12,337 posts

Posted 03 November 2011 - 02:06 PM

Our force computers are now remotely shut down in the early hours of the morning to save electricity. This of course means that you have to wait ages and waste time for the ancient computers to chunder slowly into life.

#9 Javioli

Javioli

    Forum Convert

  • New Members
  • 443 posts

Posted 03 November 2011 - 02:41 PM

I'd recommend a complete re-format and re-install. Will work a treat.
Only trouble is that you'll need your data backed up, but it's well worth a clean slate.

#10 5460

5460

    Forum Obsessed!

  • Members
  • 7,397 posts

Posted 03 November 2011 - 11:54 PM

I'm surprised no-one went down the msconfig route to reduce tasks at startup. Then to look in task manager to see what's eating the CPU or RAM.

That fixes most problems....

As the OP states the gfx card being a possible candidate, why not strip out the driver and use 640x480. If it works, it's a gfx card driver issue.

Also, make sure your core drivers are 64 bit also :D




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users